printer loses power...
 
Notifications
Clear all

printer loses power and restarts when head starts heating nozzle to start a print

Luis Bustamante
(@luis-bustamante)
Estimable Member

Hello, my printer has a few days with this new behaviour: When I try to print, the bed heats up normally but when the head starts heating the nozzles, the printer loses power and restarts almost immediately. I've checked all possible points of failure in the power line to the head and everything appears to be ok. Any suggestions?

Quote
Topic starter Posted : 20th February 2021 12:24 am
BHudson
(@bhudson)
Former USA Robox Support Moderator

I suspect your bed power cable is damaged. I would stop using it until you hear back from support as if you continue to use the printer with a damaged bed power cable it can destroy the mainboard.

ReplyQuote
Posted : 20th February 2021 12:35 am
Luis Bustamante
(@luis-bustamante)
Estimable Member

@bhudson Thanks for the reply! For some reason the email notifying me of your reply went to my junk folder and I just saw it.

It seems like you are right, I checked the bed power cable and the white cable is badly stripped. See the pic attached. I will try to fix the connection myself as my printer is very much out of warranty and it seems like a pretty straightforward fix. I'll let you know how it goes.

Thanks.

1614039328-IMG_0830.jpeg
This post was modified 3 days ago by Luis Bustamante
ReplyQuote
Topic starter Posted : 23rd February 2021 12:14 am
BHudson
(@bhudson)
Former USA Robox Support Moderator

CEL sells a bed power cable kit. It isn't expensive and has all the parts you need for the repair and they last much longer. You might check with them before getting the parts on your own.

Be careful of fake Molex connectors; they don't hold the current and will catch fire.

ReplyQuote
Posted : 23rd February 2021 12:32 am
Luis Bustamante
(@luis-bustamante)
Estimable Member

@bhudson Oh, great, I will definitely contact them about it. Again, thanks for your help!

ReplyQuote
Topic starter Posted : 23rd February 2021 12:52 am
BHudson liked
Share:

This community page and the content inside is publicly visible except in restricted groups. A registered community member is able to post content. Because of the open nature of this forum the content posted may not represent the views of CEL. While we do regularly read the content posted, in some cases the content may not be appropriate for the reader or may cause offence. Please help us by reporting such content. Technical advice provided in this forum may be provided with good intention and a belief that is is correct but may not be applicable to all hardware, software or user ability. In some cases content may not be relevant to newer or older revisions, conflicting or incorrect advice may be contained within conversations, community moderators will attempt to add to this or make corrections but to preserve the thread this may be on following pages or be missed as the forum evolves.

For official advice users should contact the CEL support team via www.cel-robox.com/support/ and follow the provided advice to preserve safety, warranty and function of Robox hardware or software.
This applies to any use or alteration which is not specifically described in the officially supplied guides from CEL. Community content should not be considered official even where posted by CEL employees. Only advice provided via the CEL support portal should be considered official.
Robox is a complex machine with many potential uses, to help preserve the good working order of both hardware and software please be patient and note that many common fixes for other 3D printers do not apply to Robox and may cause irreversible damage or compromise safe operation.
Images and content placed on this forum may be used by CEL and in related media without reward or attribution.